Modern browsers can play video without the presence of 3rd party plugins. The Motive LMS supports H.264 (MPEG-4) files for video playback in published training modules. If you receive a warning, it may mean that the training content provided by another vendor requires flash.  Therefore you should ensure that the Flash Plugin is installed. 


To get the latest version of Flash, go to: http://get.adobe.com/flashplayer/


If your company requires Administrator access to do this, contact your IT Help Desk.